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There are six basic steps to creating an electronic brief that complies with 
the electronic filing rules for Texas Appellate Courts:  

(1) convert your brief from the original word processing document, such as 
Word or WordPerfect, directly to PDF (do not scan the brief to create 
a PDF);  

(2) convert any appendix materials to PDF (do not scan materials that are 
available  in electronic format (e.g. court opinions, statutes, rules, etc.);  

(3) make any scanned appendix materials searchable using Optical 
Character Recognition (OCR) software like Adobe Acrobat;  

(4) combine the brief and any appendix materials together into one 
computer file;  

(5) create bookmarks for any documents contained in an appendix; and 

(6) redact any information that must be redacted under the rules (e.g. 
social security numbers, minors’ names, bank account numbers, etc.). 

If you have Adobe Acrobat, you can complete steps 1-5 in one easy step 
using the Combine Documents features, which is discussed in detail below. 

If you do not have an appendix or attachment you can skip steps 2 through 
5—just save your document as a PDF. And you can skip step 6 if there is not any 
information in your document that must be redacted. 

Although not required by the rules, in addition to creating bookmarks for 
your appendix you should also create bookmarks for the different sections of your 
brief. Bookmarks are a fast and easy way for the courts and their staff to navigate 
through the brief.  

If you have time, consider including in your appendix copies of opinions or 
authorities that are important to your case and providing hyperlinks in the index 
of authorities and the body of your brief to the cited authorities. You can even 
include a copy of every case and other authority that you cite in the appendix and 
then hyperlink every citation to the cases and authorities in your appendix. This 
is not required by the rules and can be labor intensive. But Justices and their staff 
frequently comment that they like fully hyperlinked briefs. 

The fastest and easiest way to create electronic briefs is to use Adobe 
Acrobat. There are other software programs that allow you to convert documents 
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to PDF, combine PDF documents together, make PDF documents searchable, 
redact PDF documents1, and create bookmarks and hyperlinks. But Adobe 
Acrobat is the most comprehensive solution. You will also find more blogs, books, 
and online support for Adobe Acrobat than any other PDF software on the 
market. These instructions explain how to use Adobe Acrobat to create an 
electronic brief. But these same basic processes should be followed if you use a 
different software program. 

1. CONVERTING BRIEFS AND OTHER TEXT DOCUMENTS 
DIRECTLY TO PDF. 

A. Word 

In Word 2003, 2007 and Word 2010 you can easily convert your Word 
document to a PDF.  Follow these simple steps: 

1. Click the Microsoft Office Button in the top left corner of Word; 

2 (A) Choose “Save As” and “PDF or XPS” OR 

(B) If you have Adobe Acrobat installed choose “Save As” “Adobe 
PDF”; 

 

                                                           
1 Only Adobe Acrobat Pro provides the ability to redact PDF documents. Adobe Acrobat Standard does not provide 
the ability to redact documents. 
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3. (A) In the dialog box that appears, click the button in the lower right 
hand corner that says “Publish”. 

 

 

 (B) If you have Adobe Acrobat installed and you chose to “Save As” 
“Adobe PDF”, a dialog box should appear that says “Acrobat 
PDFMaker needs to save the file before continuing. Do you want 
PDFMaker to save the file and continue?” Choose “Yes.” 
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If you have installed Adobe Acrobat, you also have the option of using the 
Adobe PDFMaker ribbon to create a PDF in Word. When you install Adobe 
Acrobat, the installer adds Acrobat PDFMaker buttons or menu commands to 
Microsoft Office applications. In Word 2007 and Word 2010, in the ribbon at the 
top of the screen you should see “Acrobat” next to “View”. Selecting “Acrobat” 
reveals the Acrobat ribbon.  

Follow these steps to convert your brief directly to PDF in Word using the 
PDFMaker ribbon: 

1. Choose “Acrobat” at the top of the screen (to the right of “View”) 

 

2. Click “Create PDF” in the PDF Maker menu 

 

3. In the dialog box that appears, click “Save”. 
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B. WordPerfect 

In WordPerfect follow these steps: 

1. Choose “File” 

2. Select “Publish To” and then “PDF” 

 

3. In the dialog box that appears, select the button that says “OK”. 

 

C. Adobe Acrobat 

1. Open Acrobat 

2. In Acrobat 8 and 9, choose File > Create PDF > From File. 

 Or in the task bar click the Create PDF button and choose File. 

 In Acrobat X, click the Create PDF button in the Welcome Screen 
or click the Create PDF button on the Quick Tools toolbar, and 
choose PDF From File. 
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3.Use the dialog box that appears to locate the document you want to 
convert to PDF. Select the document and click “Open.” 

 

4. Once Adobe Acrobat has converted the file to PDF, then save the 
document. You can save the document by clicking File > Save or by clicking 
File > Save As > PDF. 
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2. CONVERTING APPENDIX MATERIALS TO PDF. 

 

A. Do not scan appendix materials unless you have to. 

Do not scan appendix materials unless you absolutely have to. 
Scanning creates larger files that are slow to load on portable electronic 
devices like iPads, Kindles, iPhones, Blackberries, etc. Scanning a large 
number of documents will compound this problem. Scanned documents 
are also not searchable unless you use Optical Character Recognition 
(OCR) Software to make them searchable. OCR software is often not 
accurate, meaning that Justices and their staff may not be able to find what 
they are looking for with a computer search of your scanned documents. 

B. Use court websites and the Legislature’s website to obtain 
free electronic copies of legal sources. Convert these 
electronic copies directly to PDF using the instructions 
above or the Combine feature in Adobe Acrobat. 

Most legal authorities can be found online in electronic format and 
saved as a text file (e.g. Word) and then converted directly to PDF. For 
example, Texas appellate courts post their opinions online in HTML and 
PDF formats. Instead of scanning the paper copy of a court of appeals 
opinion, use the electronic version available for free on the court’s website. 
Texas statutes are also available in Word and PDF format online for free 
through the Legislature’s website at http://www.statutes.legis.state.tx.us/.  

C. Better yet, use Westlaw or Lexis to download hyperlinked 
electronic copies of legal resources. 

You can also obtain these legal authorities from Westlaw or Lexis 
and have them e-mailed to you as PDF files (or Word, WordPerfect, etc.). 
The great thing about using these electronic versions from West and Lexis 
is that the hyperlinks to legal sources cited in the opinions are available to 
the Justices and their staff, saving them time and effort when doing 
research on their case. Making things easier on the Justices and their staff 
is always a good idea. 

 

http://www.statutes.legis.state.tx.us/
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D. Convert web pages directly to PDF using Adobe PDFMaker 
in Internet Explorer instead of printing the web pages out 
and scanning them. 

If you have Adobe Acrobat, use the Adobe PDFMaker in Internet 
Explorer to convert web pages directly to PDF instead of printing them out 
and scanning them. PDFMaker will save the web page as a PDF and will 
preserve the hyperlinks on the web page. There are two tabs in the Internet 
Explorer menu bar—“Convert” and “Select.”  The “Convert” tab lets you to 
convert the entire web page to PDF. The “Select” tab lets you select 
portions of the page to convert to PDF.  

To convert the entire web page to PDF, follow these steps: 

 1. Use Internet Explorer to locate the web page you are looking for. 

 2. In the menu bar choose Convert >Convert Web Page to PDF. 

 

3. In the dialog box that appears, click “Save.” 

It is not unusual to see a warning that some of the contents of the web page 
could not be converted to PDF. Check the results to see if they are 
satisfactory. 
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3. MAKING SCANNED DOCUMENT SEARCHABLE USING 
OPTICAL CHARACTER RECOGNITION (OCR) SOFTWARE  

 If you have to, you can scan appendix materials and then make them 
searchable using Optical Character Recognition Software. 

To make a scanned PDF searchable using Adobe Acrobat, follow these steps: 

 In Acrobat 9, follow these steps: 

1. Open the document in Acrobat. 

2. Choose Document>OCR Text Recognition>Recognize Text Using OCR. 

3. In the Recognize Text dialog box, select an option under Pages. 

4. Optionally, click Edit to open the Recognize Text-Settings dialog box, 
and specify the options as needed. 

In Acrobat X, follow these steps: 

1. Open the document in Acrobat. 

2. Choose View>Tools>Recognize Text>In this File or in the sidebar menu 
choose Tools>Recognize Text>In this File. 
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(Adobe Acrobat X: View>Tools>Recognize Text) 

 

(Adobe Acrobat X Side Bar: Tools>Recognize Text) 

Scanning with Adobe Acrobat: 

If you have a scanner connected to your computer that Adobe recognizes, 
you can scan documents using Adobe Acrobat and save it as a PDF file that 
has searchable text. To scan a document using Adobe Acrobat and make it 
searchable, follow these steps: 

1.Insert the document into your scanner. 

2. Open Adobe Acrobat. 

3. In Acrobat , choose “Create>PDFFrom Scanner. 

4. Choose from the following options: (1) Black and White 
Document; (2) Grayscale Document; (3) Color Document; (4) Color 
Image; (5) Custom Settings. 
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(Image is from Adobe Acrobat X-using the Create button in menu) 

 

(Same step using File>Create>PDF from Scanner>Black & White 
Document). 

Most often you will want to choose the Black and White Document setting. 
The Grayscale setting is recommended for scanning black and white 
photographs. The Color Document setting is for scanning color pages that 
contain solid colors. The Color Image setting is for scanning color 
photographs. Obviously there is no point in using color settings for black 
and white documents. If you do so, you will create a file that is 
unnecessarily large. 
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If you have not already configured your preset settings for the different 
scanning options (e..g. Black & White Documents) you will need to do so 
before scanning a document. To configure these settings choose Create > 
PDF from Scanner>Configure Presets. 

 

Configure your presets to scan at 300 dpi (as required by the rules-higher 
settings create larger files). Be sure to check the “Make Searchable (Run 
OCR)” check box. For standard black and white documents you do not 
need to create a high quality scan (this will increase the file size 
unnecessarily). 
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Configure Presets dialog box for scanning in Adobe Acrobat. 
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4. COMBININING YOUR BRIEF AND APPENDIX 
MATERIALS TOGETHER INTO ONE COMPUTER FILE. 

The rules require you to combine your brief and any associated appendix 
together into one computer file. This task is easily accomplished in Adobe 
Acrobat. Here are the steps: 

 Adobe Acrobat 9 

1. Choose Create PDF>Merge Files into a Single PDF or 
Combine>Merge Files into a Single PDF. 

2. In the Combine Files dialog box, add the individual files or 
folder of files that you want to combine into a single PDF. The files can be a 
mix of formats that are supported by Adobe Acrobat (Word, PDF, Excel, 
etc.). 

3. Arrange the files in the order that you want them combined 
using the Move Up and Move Down buttons. 

4. Select the Combine button in the dialog box and save the 
resulting combined file. 

(See illustrations below) 

Adobe Acrobat X 

1. Choose Create > Combine Files into a Single PDF or Combine Files 
into PDF in the Getting Started Menu. 
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OR 

 

2. In the Combine Files dialog box, add the individual files or folder of 
files that you want to combine into a single PDF. The files can be a 
mix of formats that are supported by Adobe Acrobat (Word, PDF, 
Excel, etc.). 

 

3. Arrange the files in the order that you want them combined using the 
Move Up and Move Down buttons. 

4. Select the Combine button in the dialog box and save the resulting 
combined file. 
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18 
 

5. CREATING BOOKMARKS 

A bookmark is a text link that appears in the Bookmarks Panel of 
Adobe Reader and Adobe Acrobat. Readers can use the bookmarks to 
quickly navigate to different sections of your brief and your appendix. 

To see the Bookmarks Panel, open the Navigation pane and click on 
the Bookmarks icon. 

 

This is what the Bookmarks Panel looks like once you have expanded 
it. 
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Adobe Acrobat automatically creates bookmarks when you use the 
Combine document feature discussed above. The bookmarks will have the 
names of the files that you merged together.  

Adobe Acrobat will also generate bookmarks automatically during 
PDF creation from the table-of-contents entries of a document created by 
most desktop publishing companies like Microsoft’s Word. But how you 
convert the document makes a difference. In Word 2003, 2007 and 2010, 
Adobe PDFMaker will generate bookmarks automatically, but merely 
saving the file within Word as a PDF will not generate bookmarks. To 
generate bookmarks automatically, you must use paragraph styles (e.g. 
Heading 1, Heading 2). A tutorial on Word’s paragraph styles is beyond the 
scope of these instructions, but it would be worth your time to learn to use 
them. 

If you do not like the way Adobe generated bookmarks, you can 
select the bookmarks and press the delete key to delete them. You can also 
edit the bookmark names by double clicking on the bookmark. Once the 
bookmark text is highlighted, you can retype the name of the bookmark. 
Press enter or return when you are satisfied with the new name. Be sure to 
give your bookmarks names that are useful to the reader. Names like 
Appendix A, Appendix B, etc. are not particularly helpful. Instead, try 
something like Appendix A—Summary Judgment Order, Appendix B—
Court of Appeals’ Opinion. 

 

Double click the bookmark to enter a new name. 
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 You can also create new bookmarks using Adobe Acrobat by following 
these steps: 

1. Click on the page where you want to create a bookmark. Make sure the 
Single Page button on the toolbar is selected; a bookmark will display the 
page at the magnification that was used when the bookmark was created. 
 

2. In the Bookmarks Panel, click the bookmark above the place where you 
want a new bookmark to appear. The new bookmark will appear 
underneath the bookmark you selected. If you do not select a spot for the 
new bookmark, the new bookmark will appear at the bottom of the list. 
 

3. Click the New Bookmark icon. Or press the CTRL and the B key at the 
same time. 
 

4. In the text of the new bookmark, type the name or label that you want to 
give the bookmark (e.g. TABLE OF CONTENTS). A shortcut for naming 
your bookmarks is to highlight the text on the page you want the bookmark 
to point to and press the CTRL and B key at the same time. For example, go 
to your table of contents page and highlight the header TABLE OF 
CONTENTS and press CTRL and the B key at the same time. 

If you want to move bookmarks up and down in the Bookmarks Panel, left 
click the bookmark ribbon symbol on the left side of the bookmark’s name and 
drag the bookmark to the desired location in the Bookmarks Panel while holding 
down the left mouse button. Once the arrow and dotted line are in the new 
location, release the left mouse button to drop the bookmark in its new location. 
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Moving a bookmark Step 1:  

Select the blue ribbon next to the bookmark’s name. 

 

Moving a bookmark Step 2: 

Left click and hold while you drag the bookmark to the new location. Release the 
left click button to drop the bookmark in its new location. 
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 You can also nest bookmarks underneath other bookmarks to create a 
tiered structure of bookmarks, as in the illustration below. 

 

Here you can see that the Argument and Authorities bookmark has three nested 
bookmarks underneath. These bookmarks link to the different arguments made 
in that section of the brief. Clicking on the minus sign next to the Argument and 
Authorities bookmarks collapses these bookmarks so that they are not visible. A 
plus sign then appears next to the Arguments and Authorities bookmark, which 
will expand the nested bookmarks and make them visible again when selected. 

 To nest a bookmark underneath another bookmark you move it as 
described above, but this time you move the bookmark up and over. In other 
words, select the bookmark mark and move it up underneath the bookmark 
where you want it nested. Without releasing the left mouse button, move the 
cursor over to the right. Release the left mouse button when the bookmark 
appears to be indented. It can take a little bit of dexterity, but with practice you 
can do it. 

 Nesting bookmarks is a good idea because it provides the reader a detailed 
set of links to the different parts of your brief. And you can collapse the 
bookmarks so that the Bookmarks Panel does not appear too cluttered. Once the 
Bookmarks Panel looks the way you want it to look when the document is 
opened, save your document. From then on the Bookmarks Panel will appear as it 
was when you saved the document (unless of course the reader makes changes 
and saves the changes). 

  



23 
 

6.  REDACTING DOCUMENTS 

 You must redact the following information from your briefs, appendix 
materials, records in original proceedings and any other electronic documents 
that you send to the court: (1) social security numbers; (2) a birth date; (3) a 
home address; (4) the name of any person who was a minor when the underlying 
suit was filed; (5) a driver’s license number; (6) a passport number; (7) a tax 
identification number; (8) any similar government-issued personal identification 
number; (9) bank account numbers; (10) credit card numbers; and (11) any other 
financial account number. 

 The best way to avoid having to redact your brief is to not use any of the 
above information in your brief. This information will seldom be of use to an 
appellate court or its staff. 

The most important thing to remember about redacting documents is that 
you must do so in a way that permanently removes the information from the 
document. Do not use a black highlighter in Adobe Acrobat to cover up the 
information! Highlighter marks can be removed by anyone with Adobe Acrobat. 
And anyone can search the text of the document to find the text that is beneath 
the highlighter mark. 

 If you have Adobe Acrobat Pro, you can use the redaction features of the 
program to redact documents electronically (see instructions below). Please note 
that Adobe Acrobat Standard does not have redaction features.  

If you do not have Adobe Acrobat Pro, then you should edit the text of any 
document that you have in the original text files (e.g. a Word document) to 
remove the information. Replace any characters that you remove with the letter x 
and then save the edited document as a new document. This is the method 
recommended by the National Security Agency (see Supreme Court Clerk’s 
Redaction Guidelines and NSA article below). Here is an example: 

Original text document: 

Mike Brown’s social security number is 357-57-7372. His home address is 1510 
Maple Avenue, New York, 201292. His credit card number is 2138 2912 2938 
2919. 

Edited Text: 

Mike Brown’s social security number is xxxxxxxxxx. His home address is xxxx 
xxxxx xxxxxxx xxx xxxxx xxxxxxx. His credit card number is xxxx xxxx xxxx xxxx. 

As you can see, depending on the font you are using, editing the document in this 
way may slightly alter the layout of your document. Be sure to check the page 
layout to see if your page numbering has been altered. 
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If do not have Adobe Acrobat Pro and you only have the documents in paper 
format, you will need to copy the documents, redact them manually, and then 
scan the redacted documents. 

If you have Adobe Acrobat Pro, follow these steps: 

1. In Acrobat Pro 9, choose Advanced>Redaction > Mark for Redaction. In 
Acrobat Pro X, choose the Tools side panel > Protection > Mark for 
Redaction. 
 

2. Mark words for redaction by selecting the text you want to redact by 
clicking and dragging across the text using the redaction tool. You can also 
double click a word to mark it for redaction. 
 

3. Preview what the text will look like when redacted by placing the cursor 
over the word mark for redaction. 
 

4. Once you are satisfied with the appearance, choose Apply Redactions. 
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7.  CREATING A HYPERLINKED BRIEF IN ADOBE ACROBAT 

 

 Once you have combined your document and appendix into one computer 
file, you are ready to create a hyperlinked brief. You can create hyperlinks 
from your index of authorities and citations in the body of your brief to any 
authorities that you have included in your appendix. Creating hyperlinks is 
appreciated by the Justices and their staffs, even though it is not required by 
the rules. 

 The number of hyperlinks you provide is entirely up to you. You can 
provide a fully hyperlinked index of authorities by including PDF copies of all 
of the authorities citied in your brief in your appendix. Then you can create 
hyperlinks in the index of authorities to the authorities contained in the 
appendix. And of course you can also provide hyperlinks from the case 
citations in the body of the brief to the authorities in the appendix. 

 If that’s too much work, consider providing just a few of the important 
authorities in your appendix and then hyperlink the case citations in the body 
of the brief to those authorities in your appendix. This sort of “lite” 
hyperlinked brief is still more useful than one that is not hyperlinked at all. 

 To create hyperlinks in Adobe Acrobat, follow these steps: 

1. Select the text or graphic element, such as a photo, with the Select tool 
(the arrow in the toolbar). 

2. Right click (Windows) or CTRL-click (Apple), and then choose Create 
Link from the menu.  The Create Link dialog box appears. 

 

3. In the Link Appearance area of the Create Link dialog box, click on the 
Link Type drop-down arrow and choose one of the following: (1) Visible 
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Rectangle (creates a link with a visible rectangle); (2) Invisible 
Rectangle (creates a link that isn’t visible). 

 

4. If you choose to make your hyperlink visible, click on the Line 
Thickness drop-down arrow and choose, Thin, Medium, or Thick.  This 
option defines the thickness of the hyperlink border. 

5. Click the Line Style drop-down arrow and choose, Solid, Dashed, or 
Underline.  This option defines the style of the line indicating the 
presence of a hyperlink.  Most people choose Underline. 

6. Click the Color Swatch and choose the color of your line.  Most people 
choose a light blue. 

7. Choose one of the following of the following from the Link Action area 
to specify the action that is taken when the hyperlinked is clicked: 

• If you are creating link to a web page, choose “Open a Web 
Page”. The Edit URL dialog box appears, enabling you to enter 
URL of the web page that opens when the hyperlink is clicked.  

• If you are creating a link to a page in your PDF file (e.g. you 
combined your petition and appendix together as one file and 
you want to add a hyperlink in your petition to a page in your 
appendix), choose “Go to a Page View”. This allows you to 
specify which page will appear and at what zoom level when 
the hyperlink is clicked. 
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• If you are creating a CD containing your brief and the 
materials cited in your brief, choose “Open a File.” This will 
load the file when the hyperlink is clicked.  The files you are 
linking to must be on the same CD as the brief and the file 
paths must remain the same. 

 



 

 

REDACTION GUIDELINES FOR ELECTRONIC BRIEFS 

 

 Supreme Court of Texas Miscellaneous Docket Order No. 09-9153 instructs 
the Clerk of the Court to post redaction guidelines for electronic briefs on the 
Court’s website.  The purpose of the redaction guidelines is to aid attorneys in 
preventing the accidental disclosure of information that attorneys intend to redact 
from electronic briefs submitted to the Court for posting on the Court’s website.  
These guidelines are merely intended as an aid in redacting electronic briefs.  
Using these guidelines is not mandatory.  You should use the method for redacting 
electronic documents that you determine is the most reliable. 

There are many different ways to properly redact an electronic document.  
The National Security Agency examined methods for redacting electronic 
documents and published a report titled “Redacting With Confidence: How to 
Safely Publish Sanitized Reports Converted From Word to PDF” on December 13, 
2005.  The report contains detailed step-by-step instructions for redacting Word 
documents and publishing them to PDF in order to prevent disclosure of sensitive 
or confidential information.  The same techniques outlined in NSA’s report apply 
to WordPerfect and other word processing programs.  A copy of the report is 
included below.   

Although Word and Adobe Acrobat have undergone changes since the NSA 
issued its report, following the steps set forth in NSA’s report should result in a 
properly redacted document.  The procedures contained in NSA’s report, therefore, 
are adopted as the guidelines for redacting electronic briefs submitted to the Court 
for posting on the Court’s website. 

  The key to ensuring that information is properly redacted is to remove the 
information from the document, as opposed to obscuring the information or 



making it illegible.  The basic steps suggested by NSA to properly redact a 
document are as follows: 

1. Create a copy of your original document and save it as a new document; 
2. Turn off track changes; 
3. Review the new document and delete any sensitive text, but maintain 

proper spacing in your document by replacing the text with other 
characters (e.g. “John Smith” may be replaced with “xxxxxxxxxx”); 

4. Double check the redacted document for any missed sensitive 
information; 

5. Open a new blank document and select and copy data into this new blank 
document from the redacted version of your document; 

6. Check the conversion settings of your PDF software to ensure that hidden 
data is not converted; 

7. Convert the document to PDF; and 
8. Review the PDF for missed redactions and any formatting issues. 

A more detailed explanation with step-by-step instructions is contained in 
NSA’s report which is included below.  There may be easier methods for properly 
redacting an electronic document.  For example, Adobe provides guidance on its 
website for redacting documents using Adobe Acrobat 9 Professional.  If you have 
access to this software, you may determine that Adobe’s solution is better than the 
method suggested by the NSA.  Again, you should redact your documents using 
the method that you determine is the most reliable. 
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Abstract
There are a number of pitfalls for the person attempting to sanitize a Word document for release.  
This paper describes the issue, and gives a step-by-step description of how to do it with 
confidence that inappropriate material will not be released.

SUMMARY
Both the Microsoft Word document format (MS Word) and Adobe Portable Document (PDF) are 
complex, sophisticated computer data formats.  They can contain many kinds of information 
such as text, graphics, tables, images, meta-data, and more all mixed together.  The complexity 
makes them potential vehicles for exposing information unintentionally, especially when 
downgrading or sanitizing classified materials.    Although the focus is on MS Word, the general 
guidance applies to other word processors and office tools, such as WordPerfect, PowerPoint, 
Excel, Star Office, etc.

This document does not address all the issues that can arise when distributing or downgrading 
original document formats such as MS Word or MS PowerPoint.  Using original source formats, 
such as MS Word, for downgrading can entail exceptional risks; the lengthy and complicated 
procedures for mitigating such risks are outside the scope of this note.

DETAILS
MS Word is used throughout the DoD and the Intelligence Community (IC) for preparing 
documents, reports, notes, and other formal and informal materials.  Commonly used versions of 
MS Word include Word 2000, Word XP, and Word 2003.

Adobe PDF is used very extensively by all parts of the U.S. Government and military services 
for disseminating and distributing documents of all kinds.  PDF provides excellent fidelity and 
portability, and allows easy distribution of documents over computer networks and the Internet.  
PDF files are usually produced using commercial conversion software (so-called “distillers”) that 
accept source formats such as Postscript or MS Word, and output PDF.  PDF is often used as the 
format for downgraded or sanitized documents.

As numerous people have learned to their chagrin, merely converting an MS Word document to 
PDF does not remove all metadata automatically.  In addition, Adobe Distiller and the 
PDFMaker Add-in to MS Word (the most common way to convert) convert much of the layering 
complexity from one format to the next.  For example, images placed on top of text in MS Word 
will be copied verbatim to PDF with the same layout.

Typical Kinds of Exposures
When attempting to sanitize a document, analysts commit three common mistakes with MS 
Word and PDF that lead to most cases of unintentional exposure.

1. Redaction of Text and Diagrams - Covering text, charts, tables, or diagrams with black 
rectangles, or highlighting text in black, is a common and effective means of redaction 
for hardcopy printed materials.  It is not effective, in general, for computer documents 
distributed across computer networks (i.e. in “softcopy” format). The most common 
mistake is covering text with black.
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2. Redaction of Images - Covering up parts of an image with separate graphics such as 
black rectangles, or making images ‘unreadable’ by reducing their size, has also been 
used for redaction of hardcopy printed materials.  It is generally not effective for 
computer documents distributed in softcopy form.

3. Meta-data and Document Properties - In addition to the visible content of a document, 
most office tools, such as MS Word, contain substantial hidden information about the 
document.  This information is often as sensitive as the original document, and its 
presence in downgraded or sanitized documents has historically led to compromise.

Note that many of these mistakes can also occur inadvertently in document composition.  For 
example, sensitive information in an embedded image can be overlaid with another image during 
format.  Such hidden data can be difficult to be spot during manual review of the softcopy.

Application Tools and Settings for Removing Data
Microsoft Word XP/2003: Microsoft has attempted to remedy certain issues with Metadata in 
Office XP and up by including a menu option to remove personal information (metadata).  There 
is also a tool available for free from MS, Remove Hidden Data 1.0 (for XP) and 1.1 (for Office 
2003), hereafter referred to as RHD, that allows batch removal information from Word 
documents.  None of these will remove sensitive information from the main document; neither 
will they remove all metadata of possible concern. And RHD 1.0 suffered from stability issues.  
Reliance of these tools may give a false sense of security. 

Figure A: PDFMaker Settings in MS Word



Adobe Acrobat 5.0/6.0:  The use of PDF conversion tools on a Word document does guarantee 
the removal of a great deal of data, such as version information and change tracking.  These tools 
also convert embedded objects such as Excel spreadsheets into images so that only the viewable 
face of the object remains.    Adobe’s conversion tool for within Word, PDFMaker, is an add-in 
that works in connection with Adobe Distiller.  Distiller is a robust PostScript to PDF application 
whose operation can be modified by Conversion Settings selectable within Distiller or 
PDFMaker (Select Adobe PDF->Change Conversion Settings->Advanced Settings).  Most of 
these tweak the size and resolution of the resulting PDF.   PDFMaker itself has a number of 
Word-specific settings as shown in Figure A, two of which are relevant to the sanitizer.  The 
checkbox “Convert Document Information” controls the conversion of MS Word metadata to 
PDF and is checked by default.  “Attach source file to Adobe PDF” does just what it suggest: it 
inserts a copy of the original Word document inside the output file, almost certainly not what 
was intended by the analyst.  It is unchecked by default.  Unselecting “Convert Document 
Information” removes one avenue of metadata leakage, but will not stop the other sources of 
leakage.

Deletion not Redaction
The key concept for understanding the issues that lead to the inadvertent exposure is that 
information hidden or covered in a computer document can almost always be recovered.  The 
way to avoid exposure is to ensure that sensitive information is not just visually hidden or made 
illegible, but is actually removed from the original document.  Thus any sensitive information 
must be removed from the document through deletion. The procedures detailed below discuss 
some of the ways to maintain formatting during the process. 

Section 2: Procedures to Sanitize a Word Document
The following steps were tested with MS Word 2000 and Acrobat 5.0 and 6.0.  Other recent 
versions should work similarly.  While time-consuming, these steps give the highest confidence 
that sensitive information is not hidden in the released document.   Copying the text and images 
into a blank document is a good way to manually review a sensitive document, since sections can 
be copied over one at a time as they are reviewed.   

Pictorial Outline of Procedure--

Copy of Original 
Report.doc

Original Report.doc

 

Save a copy of the 
original document and 
edit this document instead. 
The original remains as a 
backup.
Sensitive 
Data

Original Word 
Document with 
Sensitive Data
4

Copy of Word 
Document with 
Sensitive Data
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Redacted Report.doc

Review document and delete sensitive text, 
diagrams, tables and images using the techniques 
described.  Turn off Track Changes, Comments, 
and other visible markups.  Rename document to 
remove sensitive information and to indicate 
manual redaction has been completed. 

R

Open new blank Word document, and select and 
copy data into it.  This step removes residual 
document composition information (except data 
associated with the default template!).  Selecting 
and copying section by section is a good way to 
verify that redaction was done correctly. 

Re

Convert Word document to PDF (here using 
PDFMaker).  Review final output PDF for 
missed redactions, or formatting issues. 
Redacted Copy of 
Original Document 
(sensitive metadata)
New Redacted 
eport.doc
New Document 
with Redacted Copy 
(metadata reset)
New Redacted 
port.pdf

Final Redacted 
Output.
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Detailed Procedure

Create a new copy of the document. 

1. Open the document and select 
File->SaveAs from the top menu bar; 
give the file a new name. Make sure the 
new name is not itself sensitive. Do all 
redacting work with the new copy, 
preserving the original as a backup.

Turn Off Track Changes 

2. The Track Changes feature is a toggle. 
Selecting Tools->Track Changes from 
the top menu bar toggles the feature on 
or off. The quickest way to determine if 
Track Changes is on or off is by looking 
at the bottom status bar. The letters TRK 
are dimmed if Track Changes is off and 
bold if Track Changes is on.

Review and Delete Sensitive Content

3. Select each chart, diagram, image or 
segment of text to be redacted and delete 
that item. Delete all comments.

Resizing an image, covering a section 
with a black box, or changing the color 
of a font to make it invisible will not 
work. The item must be deleted. If 
deleting an item changes the format or 
structure of the document in an 
unacceptable way, replace the item with 
meaningless content of a size that keeps
the formatting correct. If the redacted 
item is text, replace the text with copies 
of a single character such as all As or all 
Xs. If the redacted item is an image or a 
chart, replace the item with a gray 
rectangle of the same size.

Example: Redacting text. Figure 1 on 
the right shows a page of a document 
before redaction. Figure 2 shows the 
same page after deleting some text (the 
area marked by the large black arrows at 
the top of the figures). 

Figure 1 – Original Document

Figure 2 – Text deleted from original changes 
formatting
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Notice that the chart and a paragraph 
from the next page move up in the 
document because deleting the text has 
shifted the subsequent text (the area 
marked by the large black arrow at the 
bottom of figure 2). 

Because of this shift, subsequent pages 
may need to be reformatted to ensure 
figures stay with certain text, or that 
page breaks are in the correct place, or 
that other such formatting issues do not 
adversely alter the appearance of the 
document. This could be time 
consuming for a large document. If 
formatting changes are a concern, 
replace the text with meaningless 
content of the same size rather than 
delete it. Figure 3 shows a before and 
after close-up of the replaced text. 
Notice that the paragraph following the 
replaced text did not shift position thus 
preserving the formatting of the rest of 
the document.

Example: Redacting a chart, image, or 
other object. Figure 4 shows the page 
from Figure 1 after redacting some text 
and deleting the chart. In this case, the 
chart is an image. Notice that some text 
and part of a table have shifted onto the 
page. To preserve the formatting, insert a 
gray rectangle the same size as the chart 
(or image) into the vacant space as 
detailed in the following steps:

a. Before deleting the image, determine 
its size: select the image, select 
Format->Picture from the top 
menu bar, and then select the Size
tab in the Format Picture dialog box.  
Make a note of the height and width 
of the image.

b. Select the image and delete it.

Figure 3—Replacing deleted text with an equal 
amount of meaningless text.

Figure 4
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c. Insert a rectangle in the same space: 
select 
Insert->Picture->Autoshapes
from the top menu bar (this opens 
the AutoShapes toolbar). Select the 
rectangle from the Autoshapes 
toolbar as in Figure 5.  Left click the 
rectangle which creates a drawing 
canvas.  Move the cursor somewhere 
on the drawing canvas, left click 
again to drop a rectangle on the 
canvas.

d. resize the rectangle: select the 
rectangle, move it to the upper left 
corner of the drawing canvas, right 
click, select Format AutoShape
from the menu as in Figure 6 (this 
opens the Format AutoShape dialog 
box), select the Size tab, enter the 
desired height and width of the 
rectangle and hit OK. 

Figure 5

Figure 6
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e. Fill the rectangle with gray: select 
the paint bucket on the bottom 
toolbar which brings up the Fill 
toolbar shown in Figure 7.  Left click 
on one of the gray colors.

f. Figure 8 shows the page after 
redacting the text and the chart; 
Notice that the format and page 
layout of the subsequent text in the 
document is preserved.

Figure 7

Figure 8
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Doublecheck Redacted Document

4. Carefully read over the document to 
ensure that all material to be redacted 
has been deleted and if necessary 
replaced with innocuous filler. Check all 
headers, footers, captions, section titles, 
footnotes, endnotes, labels, etc. Verify 
that all comments have been deleted.

To easily flip through the document, use 
Word’s “Browse By” feature for some of 
the different objects. By default, the 
arrows at the bottom of the right scroll 
bar browse through the document by 
page when clicked. To change this, hit 
the dot at the bottom of the scroll bar 
that is shown in figure 9. This brings up 
a toolbar with the “Browse By” options, 
including Browse By Comment, Browse 
By Footnote, Browse By Graphic, etc. as 
shown in figure 10. Select one of the 
options. Now use the double arrows on 
top and bottom of the dot to flip through 
the document to each instance of that 
type of object. This is a quick way to 
make sure all comments are deleted, all 
images have been redacted correctly, all 
footnotes have been checked, etc.

Select and Copy the Contents of the 
Document to a New File

5. Select the entire contents of the 
document using Edit->Select All
from the top menu bar. Copy the 
selected contents using Edit->Copy
from the top menu bar. This will copy 
the contents, the formatting, the headers 
and footers and all necessary 
information into Word’s buffer.

Open a new Word document using 
File->New from the top menu bar. Paste 
the redacted document contents into this 
new document using Edit->Paste from 
the top menu bar.

Figure 9

Figure 10
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Save the document with a new name 
using File->SaveAs from the top menu 
bar.

Ensure Adobe PDF settings are correct.

6. One reason to convert a Word document 
to PDF is that the conversion redacts 
some information or hidden data from 
the document that is intrinsic to the 
Word format. However, some PDF 
software has the ability to automatically 
copy document meta-data and properties 
from Word to PDF. This feature, among 
others, must be disabled when 
downgrading or sanitizing documents. 
This section of the paper will describe 
the most common way to disable the 
features and convert a document, but 
other methods are suitable as long as the 
PDF software is configured to prevent 
converting anything but the visible 
contents of the file.

The most common configuration for 
PDFMaker in Acrobat 6.0 is to run from 
the menu bar of Word as in Figure 11 (if 
Adobe PDF is not on the menu bar, see 
the system administrator). There is also a 
configuration tool that allows the user to 
change numerous settings for PDF 
conversions. This step describes which 
options must be set for converting 
redacted Word documents, and these 
options must be verified for each 
document conversion. 

Select Adobe PDF->Change 
Conversion Settings from the menu 
bar as in Figure 12. This opens the 
Acrobat PDFMaker dialog shown in 
Figure 13. There are four tabs labeled 
Settings, Security, Word, and 
Bookmarks. On the Settings tab, 
ensure that Convert Document 
Information and Attach Source File 
to Adobe PDF are both unchecked as 
shown in Figure 13. 

Figure 11

Figure 12

Figure 13
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On the Word Tab, shown in the close-up 
in Figure 14, uncheck Convert 
Comments to Notes and hit OK. 

7. Convert the document to PDF by 
selecting Adobe PDF ->Convert to 
Adobe PDF from the menu bar.

8. Lastly, review the output PDF for 
formatting issues and omissions.

Figure 14
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